summaryrefslogtreecommitdiff
path: root/gprof/Makefile.am
diff options
context:
space:
mode:
authorAlan Modra <amodra@gmail.com>2018-04-16 15:08:40 +0930
committerAlan Modra <amodra@gmail.com>2018-04-16 15:08:40 +0930
commitfceadf09517d8b37a0fa77852e26a789fc160d94 (patch)
tree5fc7c0aebfce6229e4a78d24ee1ae0edccef65a7 /gprof/Makefile.am
parent5a48b83f3f41236f56046fd1a1354ebca789278c (diff)
downloadbinutils-gdb-fceadf09517d8b37a0fa77852e26a789fc160d94.tar.gz
Remove tahoe support
include/ * opcode/tahoe.h: Delete. bfd/ * archures.c: Remove tahoe support. * config.bfd: Likewise. * configure.ac: Likewise. * hosts/tahoe.h: Delete. * bfd-in2.h: Regenerate. * configure: Regenerate. opcodes/ * configure.ac: Remove tahoe support. * configure: Regenerate. binutils/ * testsuite/binutils-all/objdump.exp: Remove tahoe support. gprof/ * Makefile.am: Remove tahoe support. * corefile.c: Likewise. * tahoe.c: Delete. * Makefile.in: Regenerate. * po/POTFILES.in: Regenerate.
Diffstat (limited to 'gprof/Makefile.am')
-rw-r--r--gprof/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/gprof/Makefile.am b/gprof/Makefile.am
index adb64052654..84837abd1b6 100644
--- a/gprof/Makefile.am
+++ b/gprof/Makefile.am
@@ -43,7 +43,7 @@ bin_PROGRAMS = gprof
sources = basic_blocks.c call_graph.c cg_arcs.c cg_dfn.c \
cg_print.c corefile.c gmon_io.c gprof.c hertz.c hist.c source.c \
search_list.c symtab.c sym_ids.c utils.c \
- i386.c alpha.c vax.c tahoe.c sparc.c mips.c aarch64.c
+ i386.c alpha.c vax.c sparc.c mips.c aarch64.c
gprof_SOURCES = $(sources) flat_bl.c bsd_callg_bl.c fsf_callg_bl.c
gprof_DEPENDENCIES = ../bfd/libbfd.la ../libiberty/libiberty.a $(LIBINTL_DEP)
gprof_LDADD = ../bfd/libbfd.la ../libiberty/libiberty.a $(LIBINTL)