summaryrefslogtreecommitdiff
path: root/sim/configure.ac
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2022-11-07 23:07:43 +0700
committerMike Frysinger <vapier@gentoo.org>2022-11-07 23:26:07 +0700
commit871aa3b9ee7b1067bffa05549190c6051cf06fe5 (patch)
treef6ecf73fdcdfe8fdad9921e55819f7704079c709 /sim/configure.ac
parent4cf83930c1ecf18c7157a5be6bed0a116b39e9b8 (diff)
downloadbinutils-gdb-871aa3b9ee7b1067bffa05549190c6051cf06fe5.tar.gz
sim: v850: drop subdir configure logic
We've been using this only to set the default word size to 32. We can easily move this into the makefile via a -D compiler flag and clean up the build logic quite a bit.
Diffstat (limited to 'sim/configure.ac')
-rw-r--r--sim/configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/sim/configure.ac b/sim/configure.ac
index cec89bb9481..675fa1bb44d 100644
--- a/sim/configure.ac
+++ b/sim/configure.ac
@@ -155,7 +155,7 @@ if test "${enable_sim}" != no; then
SIM_TARGET([rx-*-*], [rx])
SIM_TARGET([sh*-*-*], [sh])
SIM_TARGET([sparc-*-*], [erc32])
- SIM_TARGET([v850*-*-*], [v850], [true], [sim_igen=yes])
+ SIM_TARGET([v850*-*-*], [v850], [], [sim_igen=yes])
done
if test "x${enable_example_sims}" = xyes; then