summaryrefslogtreecommitdiff
path: root/gprofng/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gprofng/src/Makefile.am')
-rw-r--r--gprofng/src/Makefile.am7
1 files changed, 1 insertions, 6 deletions
diff --git a/gprofng/src/Makefile.am b/gprofng/src/Makefile.am
index 78228002292..ab90bb08c5f 100644
--- a/gprofng/src/Makefile.am
+++ b/gprofng/src/Makefile.am
@@ -124,7 +124,7 @@ BUILT_SOURCES = QLParser.tab.hh
EXTRA_DIST = QLParser.yy $(man_MANS)
-pkglib_LTLIBRARIES = $(LIBGPROFNG)
+lib_LTLIBRARIES = $(LIBGPROFNG)
libgprofng_la_SOURCES = $(CCSOURCES) $(CSOURCES)
libgprofng_la_LDFLAGS = -version-info 0:0:0
@@ -215,9 +215,4 @@ endif
# so ensure that the necessary libraries are built at dist time.
dist-hook: $(LIBGPROFNG)
-.PHONY: install-data-local
-
-install-data-local: install-pkglibLTLIBRARIES
- rm -f $(DESTDIR)/$(pkglibdir)/*.la $(DESTDIR)/$(pkglibdir)/*.a
-
$(srcdir)/DbeSession.cc: QLParser.tab.hh