summaryrefslogtreecommitdiff
path: root/bfd/Makefile.am
diff options
context:
space:
mode:
authorH.J. Lu <hjl@lucon.org>2009-07-10 18:27:01 +0000
committerH.J. Lu <hjl@lucon.org>2009-07-10 18:27:01 +0000
commit4b70a0a05a5f76e67d94fc29069799ae1913dc1c (patch)
tree33ae6d00946f77c46a9706cbbb712818722481d5 /bfd/Makefile.am
parentff9264899051fa9ad7c43f1d26bb4c1cc785095a (diff)
downloadbinutils-redhat-4b70a0a05a5f76e67d94fc29069799ae1913dc1c.tar.gz
bfd/
2009-07-10 H.J. Lu <hongjiu.lu@intel.com> * Makefile.am: Run "make dep-am". * Makefile.in: Regenerated. binutils/ 2009-07-10 H.J. Lu <hongjiu.lu@intel.com> * Makefile.am: Run "make dep-am". * Makefile.in: Regenerated. gas/ 2009-07-10 H.J. Lu <hongjiu.lu@intel.com> * Makefile.am: Run "make dep-am". * Makefile.in: Regenerated.
Diffstat (limited to 'bfd/Makefile.am')
-rw-r--r--bfd/Makefile.am11
1 files changed, 6 insertions, 5 deletions
diff --git a/bfd/Makefile.am b/bfd/Makefile.am
index d487d85eb4..5561964772 100644
--- a/bfd/Makefile.am
+++ b/bfd/Makefile.am
@@ -1204,8 +1204,8 @@ merge.lo: \
dwarf2.lo: \
dwarf2.c \
$(INCDIR)/bfdlink.h \
- $(INCDIR)/elf/common.h \
$(INCDIR)/dwarf2.h \
+ $(INCDIR)/elf/common.h \
$(INCDIR)/elf/external.h \
$(INCDIR)/elf/internal.h \
$(INCDIR)/filenames.h \
@@ -2041,8 +2041,8 @@ elf-attrs.lo: \
elf-eh-frame.lo: \
elf-eh-frame.c \
$(INCDIR)/bfdlink.h \
- $(INCDIR)/elf/common.h \
$(INCDIR)/dwarf2.h \
+ $(INCDIR)/elf/common.h \
$(INCDIR)/elf/external.h \
$(INCDIR)/elf/internal.h \
$(INCDIR)/filenames.h \
@@ -2172,9 +2172,9 @@ elf32-avr.lo: \
elf32-bfin.lo: \
elf32-bfin.c \
$(INCDIR)/bfdlink.h \
+ $(INCDIR)/dwarf2.h \
$(INCDIR)/elf/bfin.h \
$(INCDIR)/elf/common.h \
- $(INCDIR)/dwarf2.h \
$(INCDIR)/elf/external.h \
$(INCDIR)/elf/internal.h \
$(INCDIR)/elf/reloc-macros.h \
@@ -2282,8 +2282,8 @@ elf32-fr30.lo: \
elf32-frv.lo: \
elf32-frv.c \
$(INCDIR)/bfdlink.h \
- $(INCDIR)/elf/common.h \
$(INCDIR)/dwarf2.h \
+ $(INCDIR)/elf/common.h \
$(INCDIR)/elf/external.h \
$(INCDIR)/elf/frv.h \
$(INCDIR)/elf/internal.h \
@@ -2776,8 +2776,8 @@ elf32-vax.lo: \
elf32-xc16x.lo: \
elf32-xc16x.c \
$(INCDIR)/bfdlink.h \
- $(INCDIR)/elf/common.h \
$(INCDIR)/dwarf2.h \
+ $(INCDIR)/elf/common.h \
$(INCDIR)/elf/external.h \
$(INCDIR)/elf/internal.h \
$(INCDIR)/elf/reloc-macros.h \
@@ -3592,6 +3592,7 @@ vms.lo: \
vms.h
vmsutil.lo: \
vmsutil.c \
+ $(INCDIR)/filenames.h \
vmsutil.h
xcofflink.lo: \
xcofflink.c \