summaryrefslogtreecommitdiff
path: root/bfd/Makefile.am
diff options
context:
space:
mode:
authorNick Clifton <nickc@redhat.com>2012-05-03 13:04:57 +0000
committerNick Clifton <nickc@redhat.com>2012-05-03 13:04:57 +0000
commit71d18c24d5352ac603d023fde7e491d54f171c96 (patch)
treed5e72b29d1120da1e266f9b1825c6a2a868acf71 /bfd/Makefile.am
parentd2ed484e3c1b10f3ab4ed7f0095ec10b01ff3113 (diff)
downloadbinutils-redhat-71d18c24d5352ac603d023fde7e491d54f171c96.tar.gz
Add support for Motorola XGATE embedded CPU
Diffstat (limited to 'bfd/Makefile.am')
-rw-r--r--bfd/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/bfd/Makefile.am b/bfd/Makefile.am
index 627f1bb8dc..0414cc7cee 100644
--- a/bfd/Makefile.am
+++ b/bfd/Makefile.am
@@ -142,6 +142,7 @@ ALL_MACHINES = \
cpu-w65.lo \
cpu-we32k.lo \
cpu-xc16x.lo \
+ cpu-xgate.lo \
cpu-xstormy16.lo \
cpu-xtensa.lo \
cpu-z80.lo \
@@ -219,6 +220,7 @@ ALL_MACHINES_CFILES = \
cpu-w65.c \
cpu-we32k.c \
cpu-xc16x.c \
+ cpu-xgate.c \
cpu-xstormy16.c \
cpu-xtensa.c \
cpu-z80.c \
@@ -337,6 +339,7 @@ BFD32_BACKENDS = \
elf32-v850.lo \
elf32-vax.lo \
elf32-xc16x.lo \
+ elf32-xgate.lo \
elf32-xstormy16.lo \
elf32-xtensa.lo \
elf32.lo \
@@ -524,6 +527,7 @@ BFD32_BACKENDS_CFILES = \
elf32-v850.c \
elf32-vax.c \
elf32-xc16x.c \
+ elf32-xgate.c \
elf32-xstormy16.c \
elf32-xtensa.c \
elf32.c \