summaryrefslogtreecommitdiff
path: root/bfd/Makefile.am
diff options
context:
space:
mode:
authorAlan Modra <amodra@bigpond.net.au>2003-07-10 07:48:46 +0000
committerAlan Modra <amodra@bigpond.net.au>2003-07-10 07:48:46 +0000
commit98ab8ea4adf6b2ea9a563b46a15608dea2e688a2 (patch)
tree1abeab2f496491c89899fc26d63026feee26e69b /bfd/Makefile.am
parent9f7fe589fff6ad724915e37edaa79ae9b72477de (diff)
downloadbinutils-redhat-98ab8ea4adf6b2ea9a563b46a15608dea2e688a2.tar.gz
* Makefile.am (BFD32_BACKENDS): Add elf32-am33lin.lo.
(BFD32_BACKENDS_CFILES): elf32-am33lin.c not elf32-am33lin.lo. Run "make dep-am". * Makefile.in: Regenerate.
Diffstat (limited to 'bfd/Makefile.am')
-rw-r--r--bfd/Makefile.am11
1 files changed, 6 insertions, 5 deletions
diff --git a/bfd/Makefile.am b/bfd/Makefile.am
index 0c14796e09..eaec975636 100644
--- a/bfd/Makefile.am
+++ b/bfd/Makefile.am
@@ -208,6 +208,7 @@ BFD32_BACKENDS = \
ecofflink.lo \
efi-app-ia32.lo \
elf.lo \
+ elf32-am33lin.lo \
elf32-arc.lo \
elfarm-oabi.lo \
elfarm-nabi.lo \
@@ -372,7 +373,7 @@ BFD32_BACKENDS_CFILES = \
ecofflink.c \
efi-app-ia32.c \
elf.c \
- elf32-am33lin.lo \
+ elf32-am33lin.c \
elf32-arc.c \
elfarm-oabi.c \
elfarm-nabi.c \
@@ -1124,10 +1125,10 @@ efi-app-ia32.lo: efi-app-ia32.c $(INCDIR)/filenames.h \
elf.lo: elf.c $(INCDIR)/filenames.h $(INCDIR)/bfdlink.h \
elf-bfd.h $(INCDIR)/elf/common.h $(INCDIR)/elf/internal.h \
$(INCDIR)/elf/external.h $(INCDIR)/libiberty.h
-elf32-am33lin.lo: elf32-am33lin.c $(INCDIR)/filenames.h elf-bfd.h \
- $(INCDIR)/elf/common.h $(INCDIR)/elf/internal.h $(INCDIR)/elf/external.h \
- $(INCDIR)/bfdlink.h $(INCDIR)/elf/mn10300.h $(INCDIR)/elf/reloc-macros.h \
- elf32-target.h elf-m10300.c
+elf32-am33lin.lo: elf32-am33lin.c elf-m10300.c $(INCDIR)/filenames.h \
+ elf-bfd.h $(INCDIR)/elf/common.h $(INCDIR)/elf/internal.h \
+ $(INCDIR)/elf/external.h $(INCDIR)/bfdlink.h $(INCDIR)/elf/mn10300.h \
+ $(INCDIR)/elf/reloc-macros.h elf32-target.h
elf32-arc.lo: elf32-arc.c $(INCDIR)/filenames.h elf-bfd.h \
$(INCDIR)/elf/common.h $(INCDIR)/elf/internal.h $(INCDIR)/elf/external.h \
$(INCDIR)/bfdlink.h $(INCDIR)/elf/arc.h $(INCDIR)/elf/reloc-macros.h \