summaryrefslogtreecommitdiff
path: root/bfd/Makefile.am
diff options
context:
space:
mode:
authorNick Clifton <nickc@redhat.com>2002-08-22 17:27:20 +0000
committerNick Clifton <nickc@redhat.com>2002-08-22 17:27:20 +0000
commitde2d69f2644588d07da05afbf19e17b549b46069 (patch)
treec15a396ea01e8903ad9ca050e508e18cb2198c9b /bfd/Makefile.am
parent1306d7c33efe1ff72fb655391290ffccfc33d94b (diff)
downloadbinutils-redhat-de2d69f2644588d07da05afbf19e17b549b46069.tar.gz
Add sh-nto support
Diffstat (limited to 'bfd/Makefile.am')
-rw-r--r--bfd/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/bfd/Makefile.am b/bfd/Makefile.am
index 4913b73afc..d945dc3d35 100644
--- a/bfd/Makefile.am
+++ b/bfd/Makefile.am
@@ -240,6 +240,7 @@ BFD32_BACKENDS = \
elf32-sh64-com.lo \
elf32-sh-nbsd.lo \
elf32-sh64-nbsd.lo \
+ elf32-shqnx.lo \
elf32-sparc.lo \
elf32-v850.lo \
elf32-vax.lo \
@@ -399,6 +400,7 @@ BFD32_BACKENDS_CFILES = \
elf32-sh-lin.c \
elf32-sh-nbsd.c \
elf32-sh64-nbsd.c \
+ elf32-shqnx.c \
elf32-sparc.c \
elf32-v850.c \
elf32-vax.c \
@@ -1260,6 +1262,10 @@ elf32-sh64-nbsd.lo: elf32-sh64-nbsd.c elf32-sh64.c \
$(INCDIR)/elf/internal.h $(INCDIR)/elf/external.h $(INCDIR)/bfdlink.h \
$(srcdir)/../opcodes/sh64-opc.h elf32-sh.c $(INCDIR)/elf/sh.h \
$(INCDIR)/elf/reloc-macros.h elf32-target.h
+elf32-shqnx.lo: elf32-shqnx.c $(INCDIR)/filenames.h $(INCDIR)/bfdlink.h \
+ elf-bfd.h elf32-qnx.h $(INCDIR)/elf/common.h $(INCDIR)/elf/internal.h \
+ $(INCDIR)/elf/external.h $(INCDIR)/elf/sh.h $(INCDIR)/elf/reloc-macros.h \
+ elf32-target.h
elf32-sparc.lo: elf32-sparc.c $(INCDIR)/filenames.h \
$(INCDIR)/bfdlink.h elf-bfd.h $(INCDIR)/elf/common.h \
$(INCDIR)/elf/internal.h $(INCDIR)/elf/external.h $(INCDIR)/elf/sparc.h \