summaryrefslogtreecommitdiff
path: root/binutils/Makefile.am
diff options
context:
space:
mode:
authorRalf Wildenhues <Ralf.Wildenhues@gmx.de>2009-08-23 10:28:49 +0000
committerRalf Wildenhues <Ralf.Wildenhues@gmx.de>2009-08-23 10:28:49 +0000
commit81f922574d536ae19d757ba62badfe9611c45ebf (patch)
tree5c645b38ee98371e6a6922aebd8d56f342bb63da /binutils/Makefile.am
parent2f8c4bbd57bf0664e163e90bc1ef55dfad3b1dcb (diff)
downloadbinutils-redhat-81f922574d536ae19d757ba62badfe9611c45ebf.tar.gz
Minor dependency fix for syslex.o in binutils.
binutils/: * Makefile.am (syslex.o): Depend on sysinfo.h config.h. * Makefile.in: Regenerate.
Diffstat (limited to 'binutils/Makefile.am')
-rw-r--r--binutils/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/binutils/Makefile.am b/binutils/Makefile.am
index aab446de3b..98eefcd0f3 100644
--- a/binutils/Makefile.am
+++ b/binutils/Makefile.am
@@ -248,7 +248,7 @@ sysroff.h: sysinfo$(EXEEXT_FOR_BUILD) sysroff.info
sysinfo$(EXEEXT_FOR_BUILD): sysinfo.o syslex.o
$(CC_FOR_BUILD) $(CFLAGS) $(LDFLAGS) -o $@ sysinfo.o syslex.o
-syslex.o: syslex.c
+syslex.o: syslex.c sysinfo.h config.h
if [ -r syslex.c ]; then \
$(CC_FOR_BUILD) -c -I. $(AM_CFLAGS) $(CFLAGS) syslex.c -Wno-error ; \
else \