summaryrefslogtreecommitdiff
path: root/binutils/Makefile.am
diff options
context:
space:
mode:
authorAlan Modra <amodra@bigpond.net.au>2005-07-16 02:03:55 +0000
committerAlan Modra <amodra@bigpond.net.au>2005-07-16 02:03:55 +0000
commitb934a21d3766fe0b612f9195b9037bfa7b3b4b3e (patch)
treed4214df3b6fa857060a4403dbd26d5e5ee82c98b /binutils/Makefile.am
parentbe8e427f93699ae8f893b595c125bb5041b25a81 (diff)
downloadbinutils-redhat-b934a21d3766fe0b612f9195b9037bfa7b3b4b3e.tar.gz
bfd/
* Makefile.am: Run "make dep-am". * Makefile.in: Regenerate. opcodes/ * Makefile.am: Run "make dep-am". (stamp-m32c): Fix cpu dependencies. * Makefile.in: Regenerate. * ip2k-dis.c: Regenerate. binutils/ * Makefile.am: Run "make dep-am". * Makefile.in: Regenerate. gas/ * Makefile.am: Run "make dep-am". * Makefile.in: Regenerate. ld/ * Makefile.am: Run "make dep-am". (emipsidt.c, emipsidtl.c): Depend on generic.em. * Makefile.in: Regenerate.
Diffstat (limited to 'binutils/Makefile.am')
-rw-r--r--binutils/Makefile.am21
1 files changed, 10 insertions, 11 deletions
diff --git a/binutils/Makefile.am b/binutils/Makefile.am
index 5969ef6456..80560cc398 100644
--- a/binutils/Makefile.am
+++ b/binutils/Makefile.am
@@ -484,17 +484,16 @@ readelf.o: readelf.c ../bfd/bfd.h $(INCDIR)/ansidecl.h \
$(INCDIR)/elf/frv.h $(INCDIR)/elf/h8.h $(INCDIR)/elf/hppa.h \
$(INCDIR)/elf/i386.h $(INCDIR)/elf/i370.h $(INCDIR)/elf/i860.h \
$(INCDIR)/elf/i960.h $(INCDIR)/elf/ia64.h $(INCDIR)/elf/ip2k.h \
- $(INCDIR)/elf/m32r.h $(INCDIR)/elf/m68k.h $(INCDIR)/elf/m68hc11.h \
- $(INCDIR)/elf/mcore.h $(INCDIR)/elf/mips.h $(INCDIR)/elf/mmix.h \
- $(INCDIR)/elf/mn10200.h $(INCDIR)/elf/mn10300.h $(INCDIR)/elf/msp430.h \
- $(INCDIR)/elf/ms1.h \
- $(INCDIR)/elf/or32.h $(INCDIR)/elf/pj.h $(INCDIR)/elf/ppc.h \
- $(INCDIR)/elf/ppc64.h $(INCDIR)/elf/s390.h $(INCDIR)/elf/sh.h \
- $(INCDIR)/elf/sparc.h $(INCDIR)/elf/v850.h $(INCDIR)/elf/vax.h \
- $(INCDIR)/elf/x86-64.h $(INCDIR)/elf/xstormy16.h $(INCDIR)/elf/crx.h \
- $(INCDIR)/elf/iq2000.h $(INCDIR)/elf/xtensa.h $(INCDIR)/elf/m32c.h \
- $(INCDIR)/aout/ar.h \
- bucomm.h config.h $(INCDIR)/bin-bugs.h $(INCDIR)/fopen-same.h \
+ $(INCDIR)/elf/m32c.h $(INCDIR)/elf/m32r.h $(INCDIR)/elf/m68k.h \
+ $(INCDIR)/elf/m68hc11.h $(INCDIR)/elf/mcore.h $(INCDIR)/elf/mips.h \
+ $(INCDIR)/elf/mmix.h $(INCDIR)/elf/mn10200.h $(INCDIR)/elf/mn10300.h \
+ $(INCDIR)/elf/ms1.h $(INCDIR)/elf/msp430.h $(INCDIR)/elf/or32.h \
+ $(INCDIR)/elf/pj.h $(INCDIR)/elf/ppc.h $(INCDIR)/elf/ppc64.h \
+ $(INCDIR)/elf/s390.h $(INCDIR)/elf/sh.h $(INCDIR)/elf/sparc.h \
+ $(INCDIR)/elf/v850.h $(INCDIR)/elf/vax.h $(INCDIR)/elf/x86-64.h \
+ $(INCDIR)/elf/xstormy16.h $(INCDIR)/elf/crx.h $(INCDIR)/elf/iq2000.h \
+ $(INCDIR)/elf/xtensa.h $(INCDIR)/aout/ar.h bucomm.h \
+ config.h $(INCDIR)/bin-bugs.h $(INCDIR)/fopen-same.h \
$(INCDIR)/libiberty.h unwind-ia64.h
rename.o: rename.c ../bfd/bfd.h $(INCDIR)/ansidecl.h \
$(INCDIR)/symcat.h bucomm.h config.h $(INCDIR)/bin-bugs.h \