summaryrefslogtreecommitdiff
path: root/gas/Makefile.am
diff options
context:
space:
mode:
authorAlan Modra <amodra@bigpond.net.au>2003-12-02 08:14:35 +0000
committerAlan Modra <amodra@bigpond.net.au>2003-12-02 08:14:35 +0000
commit34871718e7418e18d91b511d8c07edab0b34dd30 (patch)
tree7e0d46a0d395d39d7768a95f4e38156b9f4b28ec /gas/Makefile.am
parent671fd5c11b77cdca29fead2ff4a0c68b34bfef01 (diff)
downloadbinutils-redhat-34871718e7418e18d91b511d8c07edab0b34dd30.tar.gz
make "dep-am"
Diffstat (limited to 'gas/Makefile.am')
-rw-r--r--gas/Makefile.am10
1 files changed, 6 insertions, 4 deletions
diff --git a/gas/Makefile.am b/gas/Makefile.am
index 9f766d48b2..0063f133e7 100644
--- a/gas/Makefile.am
+++ b/gas/Makefile.am
@@ -1423,17 +1423,19 @@ DEPTC_sh64_elf = $(INCDIR)/symcat.h $(srcdir)/config/obj-elf.h \
DEPTC_sparc_aout = $(INCDIR)/symcat.h $(srcdir)/config/obj-aout.h \
$(srcdir)/config/tc-sparc.h $(BFDDIR)/libaout.h $(INCDIR)/bfdlink.h \
$(INCDIR)/safe-ctype.h subsegs.h $(INCDIR)/obstack.h \
- $(INCDIR)/opcode/sparc.h
+ $(INCDIR)/opcode/sparc.h dw2gencfi.h $(INCDIR)/elf/dwarf2.h
DEPTC_sparc_coff = $(INCDIR)/symcat.h $(srcdir)/config/obj-coff.h \
$(srcdir)/config/tc-sparc.h $(INCDIR)/coff/internal.h \
$(INCDIR)/coff/sparc.h $(INCDIR)/coff/external.h $(BFDDIR)/libcoff.h \
$(INCDIR)/bfdlink.h $(INCDIR)/safe-ctype.h subsegs.h \
- $(INCDIR)/obstack.h $(INCDIR)/opcode/sparc.h
+ $(INCDIR)/obstack.h $(INCDIR)/opcode/sparc.h dw2gencfi.h \
+ $(INCDIR)/elf/dwarf2.h
DEPTC_sparc_elf = $(INCDIR)/symcat.h $(srcdir)/config/obj-elf.h \
$(BFDDIR)/elf-bfd.h $(INCDIR)/elf/common.h $(INCDIR)/elf/internal.h \
$(INCDIR)/elf/external.h $(INCDIR)/bfdlink.h $(srcdir)/config/tc-sparc.h \
$(INCDIR)/safe-ctype.h subsegs.h $(INCDIR)/obstack.h \
- $(INCDIR)/opcode/sparc.h $(INCDIR)/elf/sparc.h $(INCDIR)/elf/reloc-macros.h \
+ $(INCDIR)/opcode/sparc.h dw2gencfi.h $(INCDIR)/elf/dwarf2.h \
+ $(INCDIR)/elf/sparc.h $(INCDIR)/elf/reloc-macros.h \
dwarf2dbg.h
DEPTC_tahoe_aout = $(INCDIR)/symcat.h $(srcdir)/config/obj-aout.h \
$(srcdir)/config/tc-tahoe.h $(BFDDIR)/libaout.h $(INCDIR)/bfdlink.h \
@@ -1543,7 +1545,7 @@ DEPTC_xtensa_elf = $(INCDIR)/symcat.h $(srcdir)/config/obj-elf.h \
$(INCDIR)/xtensa-config.h sb.h $(INCDIR)/safe-ctype.h \
subsegs.h $(INCDIR)/obstack.h $(srcdir)/config/xtensa-relax.h \
$(INCDIR)/xtensa-isa.h $(srcdir)/config/xtensa-istack.h \
- struc-symbol.h
+ dwarf2dbg.h struc-symbol.h
DEPTC_z8k_coff = $(INCDIR)/symcat.h $(srcdir)/config/obj-coff.h \
$(srcdir)/config/tc-z8k.h $(INCDIR)/coff/internal.h \
$(INCDIR)/coff/z8k.h $(INCDIR)/coff/external.h $(BFDDIR)/libcoff.h \