summaryrefslogtreecommitdiff
path: root/gas/Makefile.am
diff options
context:
space:
mode:
authorH.J. Lu <hjl@lucon.org>2009-07-10 18:27:01 +0000
committerH.J. Lu <hjl@lucon.org>2009-07-10 18:27:01 +0000
commit4b70a0a05a5f76e67d94fc29069799ae1913dc1c (patch)
tree33ae6d00946f77c46a9706cbbb712818722481d5 /gas/Makefile.am
parentff9264899051fa9ad7c43f1d26bb4c1cc785095a (diff)
downloadbinutils-redhat-4b70a0a05a5f76e67d94fc29069799ae1913dc1c.tar.gz
bfd/
2009-07-10 H.J. Lu <hongjiu.lu@intel.com> * Makefile.am: Run "make dep-am". * Makefile.in: Regenerated. binutils/ 2009-07-10 H.J. Lu <hongjiu.lu@intel.com> * Makefile.am: Run "make dep-am". * Makefile.in: Regenerated. gas/ 2009-07-10 H.J. Lu <hongjiu.lu@intel.com> * Makefile.am: Run "make dep-am". * Makefile.in: Regenerated.
Diffstat (limited to 'gas/Makefile.am')
-rw-r--r--gas/Makefile.am54
1 files changed, 41 insertions, 13 deletions
diff --git a/gas/Makefile.am b/gas/Makefile.am
index 56cd4a6b93..550132570f 100644
--- a/gas/Makefile.am
+++ b/gas/Makefile.am
@@ -1112,9 +1112,9 @@ DEPTC_alpha_elf = \
$(INCDIR)/bfdlink.h \
$(INCDIR)/coff/ecoff.h \
$(INCDIR)/coff/sym.h \
+ $(INCDIR)/dwarf2.h \
$(INCDIR)/elf/alpha.h \
$(INCDIR)/elf/common.h \
- $(INCDIR)/dwarf2.h \
$(INCDIR)/elf/external.h \
$(INCDIR)/elf/internal.h \
$(INCDIR)/elf/reloc-macros.h \
@@ -1191,9 +1191,9 @@ DEPTC_arm_elf = \
$(BFDDIR)/elf-bfd.h \
$(INCDIR)/alloca-conf.h \
$(INCDIR)/bfdlink.h \
+ $(INCDIR)/dwarf2.h \
$(INCDIR)/elf/arm.h \
$(INCDIR)/elf/common.h \
- $(INCDIR)/dwarf2.h \
$(INCDIR)/elf/external.h \
$(INCDIR)/elf/internal.h \
$(INCDIR)/elf/reloc-macros.h \
@@ -1406,8 +1406,8 @@ DEPTC_hppa_elf = \
$(BFDDIR)/libhppa.h \
$(INCDIR)/alloca-conf.h \
$(INCDIR)/bfdlink.h \
- $(INCDIR)/elf/common.h \
$(INCDIR)/dwarf2.h \
+ $(INCDIR)/elf/common.h \
$(INCDIR)/elf/external.h \
$(INCDIR)/elf/hppa.h \
$(INCDIR)/elf/internal.h \
@@ -1480,8 +1480,8 @@ DEPTC_i386_elf = \
$(BFDDIR)/elf-bfd.h \
$(INCDIR)/alloca-conf.h \
$(INCDIR)/bfdlink.h \
- $(INCDIR)/elf/common.h \
$(INCDIR)/dwarf2.h \
+ $(INCDIR)/elf/common.h \
$(INCDIR)/elf/external.h \
$(INCDIR)/elf/internal.h \
$(INCDIR)/elf/reloc-macros.h \
@@ -1497,6 +1497,22 @@ DEPTC_i386_elf = \
dw2gencfi.h \
dwarf2dbg.h \
subsegs.h
+DEPTC_i386_macho = \
+ $(INCDIR)/alloca-conf.h \
+ $(INCDIR)/dwarf2.h \
+ $(INCDIR)/elf/reloc-macros.h \
+ $(INCDIR)/elf/x86-64.h \
+ $(INCDIR)/obstack.h \
+ $(INCDIR)/opcode/i386.h \
+ $(INCDIR)/safe-ctype.h \
+ $(srcdir)/../opcodes/i386-init.h \
+ $(srcdir)/../opcodes/i386-opc.h \
+ $(srcdir)/config/obj-macho.h \
+ $(srcdir)/config/tc-i386-intel.c \
+ $(srcdir)/config/tc-i386.h \
+ dw2gencfi.h \
+ dwarf2dbg.h \
+ subsegs.h
DEPTC_i860_elf = \
$(BFDDIR)/elf-bfd.h \
$(INCDIR)/alloca-conf.h \
@@ -1691,8 +1707,8 @@ DEPTC_m68k_elf = \
$(BFDDIR)/elf-bfd.h \
$(INCDIR)/alloca-conf.h \
$(INCDIR)/bfdlink.h \
- $(INCDIR)/elf/common.h \
$(INCDIR)/dwarf2.h \
+ $(INCDIR)/elf/common.h \
$(INCDIR)/elf/external.h \
$(INCDIR)/elf/internal.h \
$(INCDIR)/elf/m68k.h \
@@ -1782,8 +1798,8 @@ DEPTC_mips_coff = \
$(INCDIR)/coff/internal.h \
$(INCDIR)/coff/mipspe.h \
$(INCDIR)/coff/sym.h \
- $(INCDIR)/elf/common.h \
$(INCDIR)/dwarf2.h \
+ $(INCDIR)/elf/common.h \
$(INCDIR)/elf/external.h \
$(INCDIR)/elf/internal.h \
$(INCDIR)/elf/mips.h \
@@ -1805,8 +1821,8 @@ DEPTC_mips_ecoff = \
$(INCDIR)/bfdlink.h \
$(INCDIR)/coff/ecoff.h \
$(INCDIR)/coff/sym.h \
- $(INCDIR)/elf/common.h \
$(INCDIR)/dwarf2.h \
+ $(INCDIR)/elf/common.h \
$(INCDIR)/elf/external.h \
$(INCDIR)/elf/internal.h \
$(INCDIR)/elf/mips.h \
@@ -1828,8 +1844,8 @@ DEPTC_mips_elf = \
$(INCDIR)/bfdlink.h \
$(INCDIR)/coff/ecoff.h \
$(INCDIR)/coff/sym.h \
- $(INCDIR)/elf/common.h \
$(INCDIR)/dwarf2.h \
+ $(INCDIR)/elf/common.h \
$(INCDIR)/elf/external.h \
$(INCDIR)/elf/internal.h \
$(INCDIR)/elf/mips.h \
@@ -2024,8 +2040,8 @@ DEPTC_ppc_elf = \
$(BFDDIR)/elf-bfd.h \
$(INCDIR)/alloca-conf.h \
$(INCDIR)/bfdlink.h \
- $(INCDIR)/elf/common.h \
$(INCDIR)/dwarf2.h \
+ $(INCDIR)/elf/common.h \
$(INCDIR)/elf/external.h \
$(INCDIR)/elf/internal.h \
$(INCDIR)/elf/ppc.h \
@@ -2042,8 +2058,8 @@ DEPTC_s390_elf = \
$(BFDDIR)/elf-bfd.h \
$(INCDIR)/alloca-conf.h \
$(INCDIR)/bfdlink.h \
- $(INCDIR)/elf/common.h \
$(INCDIR)/dwarf2.h \
+ $(INCDIR)/elf/common.h \
$(INCDIR)/elf/external.h \
$(INCDIR)/elf/internal.h \
$(INCDIR)/elf/reloc-macros.h \
@@ -2096,8 +2112,8 @@ DEPTC_sh_elf = \
$(BFDDIR)/elf-bfd.h \
$(INCDIR)/alloca-conf.h \
$(INCDIR)/bfdlink.h \
- $(INCDIR)/elf/common.h \
$(INCDIR)/dwarf2.h \
+ $(INCDIR)/elf/common.h \
$(INCDIR)/elf/external.h \
$(INCDIR)/elf/internal.h \
$(INCDIR)/elf/reloc-macros.h \
@@ -2116,8 +2132,8 @@ DEPTC_sh64_elf = \
$(BFDDIR)/elf32-sh64.h \
$(INCDIR)/alloca-conf.h \
$(INCDIR)/bfdlink.h \
- $(INCDIR)/elf/common.h \
$(INCDIR)/dwarf2.h \
+ $(INCDIR)/elf/common.h \
$(INCDIR)/elf/external.h \
$(INCDIR)/elf/internal.h \
$(INCDIR)/elf/reloc-macros.h \
@@ -2165,8 +2181,8 @@ DEPTC_sparc_elf = \
$(BFDDIR)/elf-bfd.h \
$(INCDIR)/alloca-conf.h \
$(INCDIR)/bfdlink.h \
- $(INCDIR)/elf/common.h \
$(INCDIR)/dwarf2.h \
+ $(INCDIR)/elf/common.h \
$(INCDIR)/elf/external.h \
$(INCDIR)/elf/internal.h \
$(INCDIR)/elf/reloc-macros.h \
@@ -2722,6 +2738,13 @@ DEPOBJ_i386_elf = \
dwarf2dbg.h \
struc-symbol.h \
subsegs.h
+DEPOBJ_i386_macho = \
+ $(BFDDIR)/mach-o.h \
+ $(INCDIR)/alloca-conf.h \
+ $(INCDIR)/opcode/i386.h \
+ $(srcdir)/../opcodes/i386-opc.h \
+ $(srcdir)/config/obj-macho.h \
+ $(srcdir)/config/tc-i386.h
DEPOBJ_i860_elf = \
$(BFDDIR)/elf-bfd.h \
$(INCDIR)/alloca-conf.h \
@@ -3716,6 +3739,11 @@ DEP_i386_elf = \
$(srcdir)/config/obj-elf.h \
$(srcdir)/config/tc-i386.h \
dwarf2dbg.h
+DEP_i386_macho = \
+ $(INCDIR)/opcode/i386.h \
+ $(srcdir)/../opcodes/i386-opc.h \
+ $(srcdir)/config/obj-macho.h \
+ $(srcdir)/config/tc-i386.h
DEP_i860_elf = \
$(BFDDIR)/elf-bfd.h \
$(BFDDIR)/libcoff.h \