summaryrefslogtreecommitdiff
path: root/gas/Makefile.am
diff options
context:
space:
mode:
authorAlan Modra <amodra@bigpond.net.au>2012-09-11 00:39:01 +0000
committerAlan Modra <amodra@bigpond.net.au>2012-09-11 00:39:01 +0000
commit8d373b34332269ee2316578214f17ffcf10e12cd (patch)
treeb6a7d8885adb9b3e875de29211b759cf40a8c04b /gas/Makefile.am
parentb850cd851d7c80caff29a539b3cef38d26ee7143 (diff)
downloadbinutils-redhat-8d373b34332269ee2316578214f17ffcf10e12cd.tar.gz
* Makefile.am (bootstrap): Add $EXEEXT to dependency.
* Makefile.in: Regenerate.
Diffstat (limited to 'gas/Makefile.am')
-rw-r--r--gas/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/gas/Makefile.am b/gas/Makefile.am
index 256e2322fd..fdfa452456 100644
--- a/gas/Makefile.am
+++ b/gas/Makefile.am
@@ -601,7 +601,7 @@ install-exec-tooldir: install-exec-bindir $(noinst_PROGRAMS)
.PHONY: bootstrap bootstrap2 bootstrap3 stage1 stage2 stage3 comparison
-bootstrap: as-new
+bootstrap: as-new$(EXEEXT)
$(MAKE) stage1
rm -f stage && ln -s stage1 stage
$(MAKE) CC="$(CC)" CFLAGS="-O -Bstage/ $(CFLAGS)" libdir=$(libdir) ALLOCA= $(noinst_PROGRAMS)