summaryrefslogtreecommitdiff
path: root/gas/Makefile.am
diff options
context:
space:
mode:
authorNick Clifton <nickc@redhat.com>2005-10-25 17:40:19 +0000
committerNick Clifton <nickc@redhat.com>2005-10-25 17:40:19 +0000
commitd35e14863d21e7fbfdc164be51d6689cb7d9214f (patch)
tree4a41763cb35edca30b1a33d82068cb3837228567 /gas/Makefile.am
parent5c818fc4573b0f1b6df519e47fce4d5b5bbe1370 (diff)
downloadbinutils-redhat-d35e14863d21e7fbfdc164be51d6689cb7d9214f.tar.gz
Add support for the Z80 processor family
Diffstat (limited to 'gas/Makefile.am')
-rw-r--r--gas/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/gas/Makefile.am b/gas/Makefile.am
index e373978a6f..0867a9a93d 100644
--- a/gas/Makefile.am
+++ b/gas/Makefile.am
@@ -88,6 +88,7 @@ CPU_TYPES = \
v850 \
xstormy16 \
xtensa \
+ z80 \
z8k
# Object format types. This is only used for dependency information.
@@ -270,6 +271,7 @@ TARGET_CPU_CFILES = \
config/tc-v850.c \
config/tc-xstormy16.c \
config/tc-xtensa.c \
+ config/tc-z80.c \
config/tc-z8k.c
TARGET_CPU_HFILES = \
@@ -319,6 +321,7 @@ TARGET_CPU_HFILES = \
config/tc-v850.h \
config/tc-xstormy16.h \
config/tc-xtensa.h \
+ config/tc-z80.h \
config/tc-z8k.h
# OBJ files in config