summaryrefslogtreecommitdiff
path: root/gold/Makefile.am
diff options
context:
space:
mode:
authorDavid Edelsohn <dje@watson.ibm.com>2008-06-12 17:02:17 +0000
committerDavid Edelsohn <dje@watson.ibm.com>2008-06-12 17:02:17 +0000
commit05f442e0ca4c69be30c7775ad7f90d566968c99a (patch)
tree51180ce82806b8463a392205e878c1dced382e05 /gold/Makefile.am
parent7404263be657be82bf429a9d940bceba6cf7880b (diff)
downloadbinutils-redhat-05f442e0ca4c69be30c7775ad7f90d566968c99a.tar.gz
2008-06-12 David Edelsohn <edelsohn@gnu.org>
David S. Miller <davem@davemloft.net> * powerpc.cc: New file. * Makefile.am (TARGETSOURCES): Add powerpc.cc (ALL_TARGETOBJS): Add powerpc.$(OBJEXT) * configure.tgt: Add entries for powerpc-* and powerpc64-*. * Makefile.in: Rebuild.
Diffstat (limited to 'gold/Makefile.am')
-rw-r--r--gold/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/gold/Makefile.am b/gold/Makefile.am
index ac9279613b..e323056020 100644
--- a/gold/Makefile.am
+++ b/gold/Makefile.am
@@ -109,10 +109,10 @@ YFILES = \
EXTRA_DIST = yyscript.c yyscript.h
TARGETSOURCES = \
- i386.cc x86_64.cc sparc.cc
+ i386.cc x86_64.cc sparc.cc powerpc.cc
ALL_TARGETOBJS = \
- i386.$(OBJEXT) x86_64.$(OBJEXT) sparc.$(OBJEXT)
+ i386.$(OBJEXT) x86_64.$(OBJEXT) sparc.$(OBJEXT) powerpc.$(OBJEXT)
libgold_a_SOURCES = $(CCFILES) $(HFILES) $(YFILES)