summaryrefslogtreecommitdiff
path: root/gprof/Makefile.am
diff options
context:
space:
mode:
authorAlan Modra <amodra@bigpond.net.au>2002-02-11 05:14:46 +0000
committerAlan Modra <amodra@bigpond.net.au>2002-02-11 05:14:46 +0000
commit318260dae35caf47692806896de018be8349cfe5 (patch)
tree25fc3ceac20efed488f92ced1d963768e9230c5d /gprof/Makefile.am
parentdebab10f42888732d638314872ad54f6eff4cfbf (diff)
downloadbinutils-redhat-318260dae35caf47692806896de018be8349cfe5.tar.gz
* Makefile.am: "make dep-am".
* Makefile.in: Regenerate.
Diffstat (limited to 'gprof/Makefile.am')
-rw-r--r--gprof/Makefile.am13
1 files changed, 6 insertions, 7 deletions
diff --git a/gprof/Makefile.am b/gprof/Makefile.am
index bfaceca5be..96f931f4f6 100644
--- a/gprof/Makefile.am
+++ b/gprof/Makefile.am
@@ -162,13 +162,12 @@ gmon_io.o: gmon_io.c gprof.h $(BFDDIR)/sysdep.h $(INCDIR)/ansidecl.h \
search_list.h source.h symtab.h cg_arcs.h basic_blocks.h \
corefile.h call_graph.h gmon_io.h gmon_out.h gmon.h \
hertz.h hist.h $(INCDIR)/libiberty.h
-gprof.o: gprof.c $(INCDIR)/getopt.h $(INCDIR)/libiberty.h \
- $(INCDIR)/ansidecl.h gprof.h $(BFDDIR)/sysdep.h ../bfd/config.h \
- $(INCDIR)/fopen-same.h $(INCDIR)/filenames.h ../bfd/bfd.h \
- $(INCDIR)/symcat.h gconfig.h $(INCDIR)/bin-bugs.h search_list.h \
- source.h symtab.h basic_blocks.h call_graph.h cg_arcs.h \
- cg_print.h corefile.h gmon_io.h hertz.h hist.h sym_ids.h \
- $(INCDIR)/demangle.h
+gprof.o: gprof.c $(INCDIR)/libiberty.h $(INCDIR)/ansidecl.h \
+ gprof.h $(BFDDIR)/sysdep.h ../bfd/config.h $(INCDIR)/fopen-same.h \
+ $(INCDIR)/filenames.h ../bfd/bfd.h $(INCDIR)/symcat.h \
+ gconfig.h $(INCDIR)/bin-bugs.h search_list.h source.h \
+ symtab.h basic_blocks.h call_graph.h cg_arcs.h cg_print.h \
+ corefile.h gmon_io.h hertz.h hist.h sym_ids.h $(INCDIR)/demangle.h
hertz.o: hertz.c gprof.h $(BFDDIR)/sysdep.h $(INCDIR)/ansidecl.h \
../bfd/config.h $(INCDIR)/fopen-same.h $(INCDIR)/filenames.h \
../bfd/bfd.h $(INCDIR)/symcat.h gconfig.h $(INCDIR)/bin-bugs.h \