summaryrefslogtreecommitdiff
path: root/gprof/Makefile.am
diff options
context:
space:
mode:
authorDaniel Jacobowitz <dan@debian.org>2006-05-31 15:14:39 +0000
committerDaniel Jacobowitz <dan@debian.org>2006-05-31 15:14:39 +0000
commite94934d81f977294b35a71eb7df170fbc15ac46c (patch)
tree9e0557bda2df29b1611386d8f13c15cba021e632 /gprof/Makefile.am
parent79bbf2fe2ff0f7641870d4f047ee1cfe1115e766 (diff)
downloadbinutils-redhat-e94934d81f977294b35a71eb7df170fbc15ac46c.tar.gz
Configury changes: update src repository (binutils, gdb, and rda) to use
config/gettext-sister.m4 instead of the old gettext.m4. Regenerate all affected autotools files. Include intl in gdb releases again.
Diffstat (limited to 'gprof/Makefile.am')
-rw-r--r--gprof/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/gprof/Makefile.am b/gprof/Makefile.am
index a79912f0da..4e2c88c08c 100644
--- a/gprof/Makefile.am
+++ b/gprof/Makefile.am
@@ -16,7 +16,7 @@ AM_CFLAGS = $(WARN_CFLAGS)
MKDEP = gcc -MM
-INCLUDES = -D_GNU_SOURCE -DDEBUG -I../bfd -I$(srcdir)/../include -I$(srcdir)/../bfd -I$(srcdir)/../intl -I../intl -I. -DLOCALEDIR="\"$(datadir)/locale\""
+INCLUDES = -D_GNU_SOURCE -DDEBUG -I../bfd -I$(srcdir)/../include -I$(srcdir)/../bfd @INCINTL@ -I. -DLOCALEDIR="\"$(datadir)/locale\""
bin_PROGRAMS = gprof
@@ -26,8 +26,8 @@ sources = basic_blocks.c call_graph.c cg_arcs.c cg_dfn.c \
search_list.c symtab.c sym_ids.c utils.c \
i386.c alpha.c vax.c tahoe.c sparc.c mips.c
gprof_SOURCES = $(sources) flat_bl.c bsd_callg_bl.c fsf_callg_bl.c
-gprof_DEPENDENCIES = ../bfd/libbfd.la ../libiberty/libiberty.a $(INTLDEPS)
-gprof_LDADD = ../bfd/libbfd.la ../libiberty/libiberty.a $(INTLLIBS)
+gprof_DEPENDENCIES = ../bfd/libbfd.la ../libiberty/libiberty.a $(LIBINTL_DEP)
+gprof_LDADD = ../bfd/libbfd.la ../libiberty/libiberty.a $(LIBINTL)
noinst_HEADERS = \
basic_blocks.h call_graph.h cg_arcs.h cg_dfn.h cg_print.h \