summaryrefslogtreecommitdiff
path: root/ld/Makefile.am
diff options
context:
space:
mode:
authorNick Clifton <nickc@redhat.com>2011-06-03 10:36:38 +0000
committerNick Clifton <nickc@redhat.com>2011-06-03 10:36:38 +0000
commit3586cfdbf976be68fa333d0c7607de9c45157555 (patch)
tree6111c866d5bcaefa4d73e8ca23435929e1885f79 /ld/Makefile.am
parent476d62dbe0180b966147b7d152933db9d29a6a6b (diff)
downloadbinutils-redhat-3586cfdbf976be68fa333d0c7607de9c45157555.tar.gz
* Makefile.am (ALL_EMULATION_SOURCES): Add eelf32am33lin.c
Add rule to build eelf32am33lin.c * Makefile.in: Regenerate.
Diffstat (limited to 'ld/Makefile.am')
-rw-r--r--ld/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/ld/Makefile.am b/ld/Makefile.am
index 88ea7bcb55..f43d0ad5ee 100644
--- a/ld/Makefile.am
+++ b/ld/Makefile.am
@@ -193,6 +193,7 @@ ALL_EMULATION_SOURCES = \
eelf32_tic6x_linux_le.c \
eelf32_tic6x_elf_be.c \
eelf32_tic6x_elf_le.c \
+ eelf32am33lin.c \
eelf32b4300.c \
eelf32bfin.c \
eelf32bfinfd.c \
@@ -908,6 +909,10 @@ eelf32_tic6x_elf_le.c: $(srcdir)/emulparams/elf32_tic6x_elf_le.sh \
$(ELF_DEPS) $(srcdir)/scripttempl/elf.sc $(srcdir)/emultempl/tic6xdsbt.em \
${GEN_DEPENDS}
${GENSCRIPTS} elf32_tic6x_elf_le "$(tdir_elf32_tic6x_elf_le)"
+eelf32am33lin.c: $(srcdir)/emulparams/elf32am33lin.sh \
+ $(srcdir)/emulparams/elf32am33lin.sh \
+ $(ELF_DEPS) $(srcdir)/scripttempl/elf.sc ${GEN_DEPENDS}
+ ${GENSCRIPTS} elf32am33lin "$(tdir_elf32am33lin)"
eelf32b4300.c: $(srcdir)/emulparams/elf32b4300.sh \
$(srcdir)/emulparams/elf32bmip.sh $(ELF_DEPS) \
$(srcdir)/emultempl/mipself.em $(srcdir)/scripttempl/elf.sc ${GEN_DEPENDS}