summaryrefslogtreecommitdiff
path: root/opcodes/Makefile.am
diff options
context:
space:
mode:
authorAndreas Schwab <schwab@linux-m68k.org>2011-06-17 15:06:46 +0000
committerAndreas Schwab <schwab@linux-m68k.org>2011-06-17 15:06:46 +0000
commit0ccd7728fd0fb47537bd855cabd2fe2c8dc908cf (patch)
tree5edd162b4bde076c0e286f8390e96087a07fb1ab /opcodes/Makefile.am
parent4f0f41eba7838317ae7f780a48e322a26e19f606 (diff)
downloadbinutils-redhat-0ccd7728fd0fb47537bd855cabd2fe2c8dc908cf.tar.gz
* Makefile.am (MAINTAINERCLEANFILES): Move s390-opc.tab ...
(MOSTLYCLEANFILES): ... here. * Makefile.in: Regenerate.
Diffstat (limited to 'opcodes/Makefile.am')
-rw-r--r--opcodes/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/opcodes/Makefile.am b/opcodes/Makefile.am
index cc064b3431..26f7580cf5 100644
--- a/opcodes/Makefile.am
+++ b/opcodes/Makefile.am
@@ -458,11 +458,11 @@ stamp-xstormy16: $(CGENDEPS) $(CPUDIR)/xstormy16.cpu $(CPUDIR)/xstormy16.opc
archfile=$(CPUDIR)/xstormy16.cpu opcfile=$(CPUDIR)/xstormy16.opc extrafiles=
MOSTLYCLEANFILES = i386-gen$(EXEEXT_FOR_BUILD) ia64-gen$(EXEEXT_FOR_BUILD) \
- s390-mkopc$(EXEEXT_FOR_BUILD) z8kgen$(EXEEXT_FOR_BUILD) \
+ s390-mkopc$(EXEEXT_FOR_BUILD) s390-opc.tab z8kgen$(EXEEXT_FOR_BUILD) \
opc2c$(EXEEXT_FOR_BUILD)
MAINTAINERCLEANFILES = $(srcdir)/i386-tbl.h $(srcdir)/i386-init.h \
- $(srcdir)/ia64-asmtab.c s390-opc.tab $(srcdir)/z8k-opc.h \
+ $(srcdir)/ia64-asmtab.c $(srcdir)/z8k-opc.h \
$(srcdir)/rx-decode.c
i386-gen$(EXEEXT_FOR_BUILD): i386-gen.o $(BUILD_LIB_DEPS)