summaryrefslogtreecommitdiff
path: root/opcodes/Makefile.am
diff options
context:
space:
mode:
authorAlan Modra <amodra@bigpond.net.au>2004-09-17 06:13:39 +0000
committerAlan Modra <amodra@bigpond.net.au>2004-09-17 06:13:39 +0000
commit0feb9abeb1452f44fef14b83c75d4db80532da7b (patch)
tree9f3f78b3c3638bc624820abe15939e4f848621d2 /opcodes/Makefile.am
parentf3b42ae6e14c9f0f2aba75fc73b1e0185ef950f0 (diff)
downloadbinutils-redhat-0feb9abeb1452f44fef14b83c75d4db80532da7b.tar.gz
* Makefile.am: Run "make dep-am".
* Makefile.in: Regenerate. * aclocal.m4: Regenerate. * configure: Regenerate. * po/POTFILES.in: Regenerate. * po/opcodes.pot: Regenerate.
Diffstat (limited to 'opcodes/Makefile.am')
-rw-r--r--opcodes/Makefile.am10
1 files changed, 6 insertions, 4 deletions
diff --git a/opcodes/Makefile.am b/opcodes/Makefile.am
index 5c28971dad..a68632d342 100644
--- a/opcodes/Makefile.am
+++ b/opcodes/Makefile.am
@@ -552,9 +552,11 @@ cris-dis.lo: cris-dis.c $(INCDIR)/dis-asm.h $(BFD_H) \
$(INCDIR)/ansidecl.h $(INCDIR)/symcat.h sysdep.h config.h \
$(INCDIR)/opcode/cris.h $(INCDIR)/libiberty.h
cris-opc.lo: cris-opc.c $(INCDIR)/opcode/cris.h
-crx-dis.lo: crx-dis.c $(INCDIR)/opcode/crx.h \
- $(INCDIR)/dis-asm.h sysdep.h $(INCDIR)/ansidecl.h
-crx-opc.lo: crx-opc.c $(INCDIR)/opcode/crx.h
+crx-dis.lo: crx-dis.c $(INCDIR)/dis-asm.h $(BFD_H) \
+ $(INCDIR)/ansidecl.h $(INCDIR)/symcat.h sysdep.h config.h \
+ $(INCDIR)/opcode/crx.h
+crx-opc.lo: crx-opc.c $(INCDIR)/libiberty.h $(INCDIR)/ansidecl.h \
+ $(INCDIR)/symcat.h $(INCDIR)/opcode/crx.h
d10v-dis.lo: d10v-dis.c sysdep.h config.h $(INCDIR)/ansidecl.h \
$(INCDIR)/opcode/d10v.h $(INCDIR)/dis-asm.h $(BFD_H) \
$(INCDIR)/symcat.h
@@ -789,7 +791,7 @@ s390-dis.lo: s390-dis.c $(INCDIR)/ansidecl.h sysdep.h \
config.h $(INCDIR)/dis-asm.h $(BFD_H) $(INCDIR)/symcat.h \
$(INCDIR)/opcode/s390.h
sh-dis.lo: sh-dis.c sysdep.h config.h $(INCDIR)/ansidecl.h \
- sh-opc.h $(INCDIR)/dis-asm.h $(BFD_H) $(INCDIR)/symcat.h
+ sh-opc.h $(BFD_H) $(INCDIR)/symcat.h $(INCDIR)/dis-asm.h
sh64-dis.lo: sh64-dis.c $(INCDIR)/dis-asm.h $(BFD_H) \
$(INCDIR)/ansidecl.h $(INCDIR)/symcat.h sysdep.h config.h \
sh64-opc.h $(INCDIR)/libiberty.h $(BFDDIR)/elf-bfd.h \