summaryrefslogtreecommitdiff
path: root/opcodes/Makefile.am
diff options
context:
space:
mode:
authorAlan Modra <amodra@bigpond.net.au>2009-03-18 11:27:18 +0000
committerAlan Modra <amodra@bigpond.net.au>2009-03-18 11:27:18 +0000
commit223be012f91d45bdf6d820f1bde5323b4f625177 (patch)
tree39f5471d99ed04e80065955855b63ea3ecbeb19c /opcodes/Makefile.am
parent835e9d570b9f38130ae3bc487d4b95f037868843 (diff)
downloadbinutils-redhat-223be012f91d45bdf6d820f1bde5323b4f625177.tar.gz
include/
* alloca-conf.h: Revise based on autoconf-2.61, autoconf-2.13 documentation. bfd/ * elf32-m68hc1x.c: Include alloca-conf.h. * xsym.c: Likewise. * elf64-hppa.c: Likewise. Remove existing #if's handling alloca. * som.c: Likewise. * Makefile.am: Run "make dep-am". * Makefile.in: Regenerate. binutils/ * sysdep.h: Include alloca-conf.h instead of config.h and remove existing #if's handling alloca. * Makefile.am: Run "make dep-am". * Makefile.in: Regenerate. gas/ * as.h: Include alloca-conf.h instead of config.h and remove existing #if's handling alloca. * Makefile.am: Run "make dep-am". * Makefile.in: Regenerate. opcodes/ * Makefile.am: Run "make dep-am". * Makefile.in: Regenerate. * openrisc-opc.c: Regenerate. ld/ * ld.h: Remove alloca handling.
Diffstat (limited to 'opcodes/Makefile.am')
-rw-r--r--opcodes/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/opcodes/Makefile.am b/opcodes/Makefile.am
index 06690749b3..a7e9a04834 100644
--- a/opcodes/Makefile.am
+++ b/opcodes/Makefile.am
@@ -1065,7 +1065,8 @@ pj-dis.lo: pj-dis.c sysdep.h config.h $(INCDIR)/ansidecl.h \
pj-opc.lo: pj-opc.c sysdep.h config.h $(INCDIR)/ansidecl.h \
$(INCDIR)/opcode/pj.h
ppc-dis.lo: ppc-dis.c sysdep.h config.h $(INCDIR)/ansidecl.h \
- $(INCDIR)/dis-asm.h $(BFD_H) $(INCDIR)/symcat.h $(INCDIR)/opcode/ppc.h
+ $(INCDIR)/dis-asm.h $(BFD_H) $(INCDIR)/symcat.h opintl.h \
+ $(INCDIR)/opcode/ppc.h
ppc-opc.lo: ppc-opc.c sysdep.h config.h $(INCDIR)/ansidecl.h \
$(INCDIR)/opcode/ppc.h opintl.h
s390-mkopc.lo: s390-mkopc.c