summaryrefslogtreecommitdiff
path: root/binutils/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'binutils/Makefile.am')
-rw-r--r--binutils/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/binutils/Makefile.am b/binutils/Makefile.am
index 194306727a..1ddf2f7fc5 100644
--- a/binutils/Makefile.am
+++ b/binutils/Makefile.am
@@ -171,6 +171,9 @@ nm_new_SOURCES = nm.c $(BULIBS)
objdump_SOURCES = objdump.c prdbg.c $(DEBUG_SRCS) $(BULIBS)
objdump_LDADD = $(OPCODES) $(BFDLIB) $(LIBIBERTY) $(INTLLIBS)
+objdump.o:objdump.c
+ $(COMPILE) -c $(OBJDUMP_DEFS) $(srcdir)/objdump.c
+
underscore.c: stamp-under ; @true
stamp-under: Makefile