summaryrefslogtreecommitdiff
path: root/gas/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'gas/configure.in')
-rw-r--r--gas/configure.in5
1 files changed, 5 insertions, 0 deletions
diff --git a/gas/configure.in b/gas/configure.in
index 0d5e3e175c..c11d1dfe72 100644
--- a/gas/configure.in
+++ b/gas/configure.in
@@ -466,6 +466,11 @@ if test ${all_targets} = "yes"; then
esac
fi
+# PE code has way too many macros tweaking behaviour
+case ${te_file} in
+ pe*) emulations="" ;;
+esac
+
# Assign floating point type. Most processors with FP support
# IEEE FP. On those that don't support FP at all, usually IEEE
# is emulated.