summaryrefslogtreecommitdiff
path: root/gprof/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gprof/Makefile.am')
-rw-r--r--gprof/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/gprof/Makefile.am b/gprof/Makefile.am
index 0540793a99..97d8c1741b 100644
--- a/gprof/Makefile.am
+++ b/gprof/Makefile.am
@@ -43,7 +43,7 @@ bin_PROGRAMS = gprof
sources = basic_blocks.c call_graph.c cg_arcs.c cg_dfn.c \
cg_print.c corefile.c gmon_io.c gprof.c hertz.c hist.c source.c \
search_list.c symtab.c sym_ids.c utils.c \
- i386.c alpha.c vax.c tahoe.c sparc.c mips.c
+ i386.c alpha.c vax.c tahoe.c sparc.c mips.c aarch64.c
gprof_SOURCES = $(sources) flat_bl.c bsd_callg_bl.c fsf_callg_bl.c
gprof_DEPENDENCIES = ../bfd/libbfd.la ../libiberty/libiberty.a $(LIBINTL_DEP)
gprof_LDADD = ../bfd/libbfd.la ../libiberty/libiberty.a $(LIBINTL)