summaryrefslogtreecommitdiff
path: root/ld/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ld/Makefile.am')
-rw-r--r--ld/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/ld/Makefile.am b/ld/Makefile.am
index 837a878b1f..20b15b45ac 100644
--- a/ld/Makefile.am
+++ b/ld/Makefile.am
@@ -1770,6 +1770,9 @@ emsp430xW427.c: $(srcdir)/emulparams/msp430all.sh \
enews.c: $(srcdir)/emulparams/news.sh \
$(srcdir)/emultempl/generic.em $(srcdir)/scripttempl/aout.sc ${GEN_DEPENDS}
${GENSCRIPTS} news "$(tdir_news)"
+enios2elf.c: $(srcdir)/emulparams/nios2elf.sh \
+ $(ELF_DEPS) $(srcdir)/scripttempl/elf.sc ${GEN_DEPENDS}
+ ${GENSCRIPTS} nios2elf "$(tdir_nios2)"
ens32knbsd.c: $(srcdir)/emulparams/ns32knbsd.sh \
$(srcdir)/emultempl/generic.em $(srcdir)/emultempl/netbsd.em \
$(srcdir)/scripttempl/aout.sc ${GEN_DEPENDS}