summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorJesse Thilo <jthilo@gnu.org>1999-02-09 03:51:09 +0000
committerJesse Thilo <jthilo@gnu.org>1999-02-09 03:51:09 +0000
commit315f05ae6cb331d2dbc8eebcfdbb719278c16ded (patch)
treee34dde21a09670f78c8e07f8352b4c82e4f6822c /Makefile.am
parentf35167cb2448073363dbdae4a3f3fbf10e97bf4d (diff)
downloadbison-315f05ae6cb331d2dbc8eebcfdbb719278c16ded.tar.gz
Removed inappropriate use of $< macro.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 42561382..0a4a1048 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -31,5 +31,5 @@ EXTRA_DIST = bison.1 bison.s1 bison.hairy REFERENCES configure.bat \
bison.simple: bison.s1 Makefile
-rm -f $@
- sed -e "/^#line/ s|bison|$(datadir)/bison|" -e "s/@bison_version@/$(VERSION)/" < $< > $@-tmp
+ sed -e "/^#line/ s|bison|$(datadir)/bison|" -e "s/@bison_version@/$(VERSION)/" < $(srcdir)/bison.s1 > $@-tmp
mv $@-tmp $@