summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorJosh Soref <jsoref@users.noreply.github.com>2017-07-25 23:59:27 -0400
committerAkim Demaille <akim.demaille@gmail.com>2018-10-05 07:01:05 +0200
commit6c3b482891d111620388807e708a21aebc486d56 (patch)
tree6937f085c406448b562ba4cda410d2e270ba1935 /configure.ac
parent5ec892c480110141823cc9001632b9d43efcaa9d (diff)
downloadbison-6c3b482891d111620388807e708a21aebc486d56.tar.gz
spelling: possibly
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index f081f822..23a16a81 100644
--- a/configure.ac
+++ b/configure.ac
@@ -163,7 +163,7 @@ if test "$enable_gcc_warnings" = yes; then
gl_WARN_ADD([-Wno-null-conversion], [FLEX_SCANNER_CXXFLAGS])
# So does G++ 4.8...
gl_WARN_ADD([-Wno-sign-compare], [FLEX_SCANNER_CXXFLAGS])
- # ... possiby in std=c++11 mode.
+ # ... possibly in std=c++11 mode.
gl_WARN_ADD([-Wno-zero-as-null-pointer-constant], [FLEX_SCANNER_CXXFLAGS])
CXXFLAGS=$save_CXXFLAGS
# Clang++ deprecates compiling C.