summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorLuiz Augusto von Dentz <luiz.von.dentz@intel.com>2023-01-05 13:59:20 -0800
committerLuiz Augusto von Dentz <luiz.von.dentz@intel.com>2023-01-05 14:01:23 -0800
commit47b6cfeee3335c2d8a25876537071b30630abf4b (patch)
tree36e1e672adf7470c0645a7f08678c34dee627d66 /Makefile.am
parentfde32ff9c9c0ab531767c4539cd0b5da3aec289b (diff)
downloadbluez-47b6cfeee3335c2d8a25876537071b30630abf4b.tar.gz
attrib: Introduce g_attrib_attach_client
This introduces g_attrib_attach_client which can be used to attach a bt_gatt_client instance to GAttr so it can be used to register notifications.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index aa3a5e053..0e8cce249 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -565,9 +565,9 @@ unit_tests += unit/test-gattrib
unit_test_gattrib_SOURCES = unit/test-gattrib.c attrib/gattrib.c \
$(btio_sources) src/log.h src/log.c
-unit_test_gattrib_LDADD = lib/libbluetooth-internal.la \
- src/libshared-glib.la \
- $(GLIB_LIBS) $(DBUS_LIBS) -ldl -lrt
+unit_test_gattrib_LDADD = src/libshared-glib.la \
+ lib/libbluetooth-internal.la \
+ $(GLIB_LIBS) $(DBUS_LIBS) -ldl -lrt
unit_tests += unit/test-bap