summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorSantiago Carot-Nemesio <sancane@gmail.com>2011-07-26 14:15:52 +0200
committerJohan Hedberg <johan.hedberg@intel.com>2011-07-29 12:50:30 +0300
commit67c15df485b260898f0bcb22a523c84c5e021c9d (patch)
treefce40f83481df3cb9ac5253af4bc1e068331e176 /Makefile.am
parent2ed2c75c11d682a9767247f4bcad40a636030d89 (diff)
downloadbluez-67c15df485b260898f0bcb22a523c84c5e021c9d.tar.gz
Initial support for Health Thermometer Profile (HTP)
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 2b5701c0a..eac9837bd 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -214,6 +214,11 @@ builtin_sources += health/hdp_main.c health/hdp_types.h \
health/hdp_util.h health/hdp_util.c
endif
+if THERMOMETERPLUGIN
+builtin_modules += thermometer
+builtin_sources += thermometer/main.c
+endif
+
builtin_modules += hciops mgmtops
builtin_sources += plugins/hciops.c plugins/mgmtops.c