summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorLuiz Augusto von Dentz <luiz.von.dentz@intel.com>2021-10-26 10:54:12 -0700
committerLuiz Augusto von Dentz <luiz.von.dentz@intel.com>2021-10-26 11:13:20 -0700
commit70807e8ff2265a74bbdfdf180f9fceff597a0540 (patch)
tree770dbf0e326cfe1b8eb10feb7796251b0364e650 /Makefile.am
parent259407032af93cc861b3648780f7478921172572 (diff)
downloadbluez-70807e8ff2265a74bbdfdf180f9fceff597a0540.tar.gz
Makefile: Fix code style
Fix lines going over 80 columns.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index a9439588a..7985db090 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -24,7 +24,8 @@ pkgincludedir = $(includedir)/bluetooth
pkginclude_HEADERS =
-AM_CFLAGS = $(WARNING_CFLAGS) $(MISC_CFLAGS) $(UDEV_CFLAGS) $(LIBEBOOK_CFLAGS) $(LIBEDATASERVER_CFLAGS) $(ell_cflags)
+AM_CFLAGS = $(WARNING_CFLAGS) $(MISC_CFLAGS) $(UDEV_CFLAGS) $(LIBEBOOK_CFLAGS) \
+ $(LIBEDATASERVER_CFLAGS) $(ell_cflags)
AM_LDFLAGS = $(MISC_LDFLAGS)
if DATAFILES