summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorWaldemar Rymarkiewicz <waldemar.rymarkiewicz@tieto.com>2010-09-03 13:20:08 +0200
committerJohan Hedberg <johan.hedberg@nokia.com>2010-09-07 12:42:52 +0300
commit926915d17bc5922d95b3034e882b8b0ca7dcb69c (patch)
tree39a67fe256d6abe6a24ebedd9fce4a82016f91f7 /Makefile.am
parent5ca342ccaa7385676b16612ba614e8d7f135676a (diff)
downloadbluez-926915d17bc5922d95b3034e882b8b0ca7dcb69c.tar.gz
Fix clean-local target
The fix avoids failure of the second consequent call of 'make clean'.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 9a7878054..f74872dc0 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -403,5 +403,5 @@ lib/bluetooth/%.h: lib/%.h
$(AM_V_at)$(MKDIR_P) lib/bluetooth
$(AM_V_GEN)$(LN_S) $(abs_top_srcdir)/$< $@
-clean-local: lib/bluetooth
- @$(RM) -r $<
+clean-local:
+ $(RM) -r lib/bluetooth