summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorWaldemar Rymarkiewicz <waldemar.rymarkiewicz@tieto.com>2011-03-15 17:43:17 +0100
committerJohan Hedberg <johan.hedberg@nokia.com>2011-03-15 19:51:01 +0200
commitcaa8299225321f630e49e1b6cd8fa7c620d907f1 (patch)
treed47f8dc94e36eb07f9b808cd45d7e58e412593cd /Makefile.am
parentd4542f4268eeeed40577a2e5a8ec92e4cb432516 (diff)
downloadbluez-caa8299225321f630e49e1b6cd8fa7c620d907f1.tar.gz
Add Sim Access Profile Server
Add a Sim Access Server to the SAP plugin and a framework for the dummy sap driver as well. * add the server register and unregister rutines * add server listening socket setup * add SAP DBus API * add prototypes for SAP protocol implementation * add skeleton of dummy SIM driver
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 0bee7c244..f06b69b04 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -147,7 +147,8 @@ if SAPPLUGIN
builtin_modules += sap
builtin_sources += sap/main.c \
sap/manager.h sap/manager.c \
- sap/server.h sap/server.c
+ sap/server.h sap/server.c \
+ sap/sap.h sap/sap-dummy.c
endif
if INPUTPLUGIN