summaryrefslogtreecommitdiff
path: root/android/Makefile.am
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2013-10-31 09:51:29 -0700
committerMarcel Holtmann <marcel@holtmann.org>2013-10-31 09:51:29 -0700
commit2978367ae0c8bf2b1780f09d8724163522407424 (patch)
treef39107e15ee3cc79ba65e243338949fd5c93d6d5 /android/Makefile.am
parent4ae773519668f0a6522e5940d9ff0e40362d1ab3 (diff)
downloadbluez-2978367ae0c8bf2b1780f09d8724163522407424.tar.gz
android: Add system-emulator for wrapping daemon start
Diffstat (limited to 'android/Makefile.am')
-rw-r--r--android/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/android/Makefile.am b/android/Makefile.am
index 17165e244..771d5b29e 100644
--- a/android/Makefile.am
+++ b/android/Makefile.am
@@ -1,7 +1,12 @@
if ANDROID
+noinst_PROGRAMS += android/system-emulator
+
+android_system_emulator_SOURCES = android/system-emulator.c \
+ monitor/mainloop.h monitor/mainloop.c
+
noinst_PROGRAMS += android/bluetoothd
-android_bluetoothd_SOURCES = android/main.c \
+android_bluetoothd_SOURCES = android/main.c \
src/log.c \
android/hal-msg.h \
android/utils.h \