summaryrefslogtreecommitdiff
path: root/android/Makefile.am
diff options
context:
space:
mode:
authorAleksander Drewnicki <ext.aleksander.drewnicki@tieto.com>2014-10-09 14:45:11 +0200
committerSzymon Janc <szymon.janc@gmail.com>2014-10-13 22:38:52 +0200
commit4fe0003e8626f4a2d08222bc3468fd9fdd86fde0 (patch)
tree2f7900945ed30ab7a9a350346fa7604eeae6e5f4 /android/Makefile.am
parent0cf4f16c721d91140421850d744823c0ac813e5a (diff)
downloadbluez-4fe0003e8626f4a2d08222bc3468fd9fdd86fde0.tar.gz
android/client: Add skeleton for mce calls
This patch adds skeleton for all methods of mce along with all callbacks.
Diffstat (limited to 'android/Makefile.am')
-rw-r--r--android/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/android/Makefile.am b/android/Makefile.am
index f11cff6d0..b01309595 100644
--- a/android/Makefile.am
+++ b/android/Makefile.am
@@ -124,6 +124,7 @@ android_haltest_SOURCES = android/client/haltest.c \
android/client/if-sock.c \
android/client/if-audio.c \
android/client/if-sco.c \
+ android/client/if-mce.c \
android/hardware/hardware.c \
android/hal-utils.h android/hal-utils.c
android_haltest_CFLAGS = $(AM_CFLAGS) -I$(srcdir)/android \