summaryrefslogtreecommitdiff
path: root/android/Makefile.am
diff options
context:
space:
mode:
authorJakub Tyszkowski <jakub.tyszkowski@tieto.com>2014-11-21 16:13:53 +0100
committerSzymon Janc <szymon.janc@gmail.com>2014-11-25 20:56:56 +0100
commit52336869851c28aa388ea6a08769bf4944fef974 (patch)
tree829916dcb7b55b979acb5d5d0209227378d9f829 /android/Makefile.am
parentf18597cad496fc7279d4f4ff107e275e1732ed7e (diff)
downloadbluez-52336869851c28aa388ea6a08769bf4944fef974.tar.gz
android/hal: Add HAL for A2DP Sink role
This role was introduced with some devices in Android 5. The same set of IPC structs and defines is used as in Sink as it uses the same HAL API as Source does, but just yet another instance of HAL.
Diffstat (limited to 'android/Makefile.am')
-rw-r--r--android/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/android/Makefile.am b/android/Makefile.am
index f42b73efb..13bb4cc3b 100644
--- a/android/Makefile.am
+++ b/android/Makefile.am
@@ -65,6 +65,7 @@ android_bluetooth_default_la_SOURCES = android/hal.h android/hal-bluetooth.c \
android/hal-health.c \
android/hal-pan.c \
android/hal-a2dp.c \
+ android/hal-a2dp-sink.c \
android/hal-avrcp.c \
android/hal-avrcp-ctrl.c \
android/hal-handsfree.c \