summaryrefslogtreecommitdiff
path: root/android/Makefile.am
diff options
context:
space:
mode:
authorGrzegorz Kolodziejczyk <grzegorz.kolodziejczyk@tieto.com>2014-12-17 15:01:37 +0100
committerSzymon Janc <szymon.janc@tieto.com>2014-12-18 18:37:17 +0100
commitb07a9187228fb0be5b545625eb2507bb7190ccf0 (patch)
tree829b41eacf762af637c6d381d02ac3c491434685 /android/Makefile.am
parentc723e3e6969e6bb4b9cd5cb5a7dd4c6453b28bd9 (diff)
downloadbluez-b07a9187228fb0be5b545625eb2507bb7190ccf0.tar.gz
android/tester: add initial support for map-client tester
This adds callback, callback verification, step verification, mas instance verification, map client profile setup handling and basic files.
Diffstat (limited to 'android/Makefile.am')
-rw-r--r--android/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/android/Makefile.am b/android/Makefile.am
index ac9c36052..dbc378016 100644
--- a/android/Makefile.am
+++ b/android/Makefile.am
@@ -154,6 +154,7 @@ android_android_tester_SOURCES = emulator/hciemu.h emulator/hciemu.c \
android/tester-a2dp.c \
android/tester-avrcp.c \
android/tester-gatt.c \
+ android/tester-map-client.c \
android/tester-main.h android/tester-main.c
android_android_tester_CFLAGS = $(AM_CFLAGS) -I$(srcdir)/android \
-DPLUGINDIR=\""$(android_plugindir)"\"