summaryrefslogtreecommitdiff
path: root/android/Makefile.am
diff options
context:
space:
mode:
authorRavi kumar Veeramally <ravikumar.veeramally@linux.intel.com>2014-10-01 16:45:34 +0300
committerJohan Hedberg <johan.hedberg@intel.com>2014-10-02 14:24:28 +0300
commitc2a70e6b9d0c2257a3ae579d62faa1d60e4962bd (patch)
treeb56126ee8caa66813af2b847a174d2e86f141608 /android/Makefile.am
parent88adaba587bc53c795a2bebab95058f804412ab4 (diff)
downloadbluez-c2a70e6b9d0c2257a3ae579d62faa1d60e4962bd.tar.gz
mcap: Unify libmcap usage for Android and non-Android versions
Now profiles/health/ , android/health and mcaptest will use profiles/health/mcap-lib.
Diffstat (limited to 'android/Makefile.am')
-rw-r--r--android/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/android/Makefile.am b/android/Makefile.am
index 5a8a452ad..495353199 100644
--- a/android/Makefile.am
+++ b/android/Makefile.am
@@ -45,7 +45,7 @@ android_bluetoothd_SOURCES = android/main.c \
android/handsfree-client.c android/handsfree-client.h \
android/gatt.h android/gatt.c \
android/health.h android/health.c \
- android/mcap-lib.h android/mcap-lib.c \
+ profiles/health/mcap-lib.h profiles/health/mcap-lib.c \
attrib/att.c attrib/att.h \
attrib/gatt.c attrib/gatt.h \
attrib/gattrib.c attrib/gattrib.h \
@@ -95,7 +95,7 @@ noinst_PROGRAMS += android/mcaptest
android_mcaptest_SOURCES = android/mcaptest.c \
src/log.h src/log.c \
btio/btio.h btio/btio.c \
- android/mcap-lib.h android/mcap-lib.c
+ profiles/health/mcap-lib.h profiles/health/mcap-lib.c
android_mcaptest_CFLAGS = $(AM_CFLAGS)
android_mcaptest_LDADD = lib/libbluetooth-internal.la @GLIB_LIBS@