summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorSzymon Janc <szymon.janc@codecoup.pl>2018-02-02 10:18:11 +0100
committerSzymon Janc <szymon.janc@codecoup.pl>2018-02-02 11:29:56 +0100
commit6832af9f7c69a8ec948b085d73396525f92a181d (patch)
tree598bb9b1352bd2e77f3aada720a91128cec2f5ae /configure.ac
parenta7d4f3f8b8a6064716b360641b886393870a65c6 (diff)
downloadbluez-6832af9f7c69a8ec948b085d73396525f92a181d.tar.gz
build: Bump ELL dependency to 0.3
This is first version that supports D-Bus proxy API used by btpclient.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index a7d936c0f..0a4c9fdb4 100644
--- a/configure.ac
+++ b/configure.ac
@@ -249,8 +249,8 @@ AC_ARG_ENABLE(btpclient, AC_HELP_STRING([--enable-btpclient],
AM_CONDITIONAL(BTPCLIENT, test "${enable_btpclient}" = "yes")
if (test "${enable_btpclient}" = "yes"); then
- PKG_CHECK_MODULES(ELL, ell >= 0.2, dummy=yes,
- AC_MSG_ERROR(ell library >= 0.2 is required))
+ PKG_CHECK_MODULES(ELL, ell >= 0.3, dummy=yes,
+ AC_MSG_ERROR(ell library >= 0.3 is required))
AC_SUBST(ELL_CFLAGS)
AC_SUBST(ELL_LIBS)
fi