summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2020-05-18 09:56:17 +0200
committerMarcel Holtmann <marcel@holtmann.org>2020-05-18 09:56:17 +0200
commit8496a438f2e89a4bd36feca086e576fb7312957c (patch)
tree5793bc8e2cc36f67fd3e32321c1b39e3af2d9438 /configure.ac
parent3660706726374dc9270e833ecf9b9b71740b1696 (diff)
downloadbluez-8496a438f2e89a4bd36feca086e576fb7312957c.tar.gz
build: Move --enable-hid2hci later in the list options
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 5 insertions, 5 deletions
diff --git a/configure.ac b/configure.ac
index e1c8fd9ad..60ea6e31d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -218,11 +218,6 @@ if (test "${enable_udev}" != "no" && test -z "${path_udevdir}"); then
fi
AC_SUBST(UDEV_DIR, [${path_udevdir}])
-AC_ARG_ENABLE(hid2hci, AC_HELP_STRING([--enable-hid2hci],
- [enable hid2hci tool]), [enable_hid2hci=${enableval}])
-AM_CONDITIONAL(HID2HCI, test "${enable_hid2hci}" = "yes" &&
- test "${enable_udev}" != "no")
-
AC_ARG_ENABLE(cups, AC_HELP_STRING([--disable-cups],
[disable CUPS printer support]), [enable_cups=${enableval}])
AM_CONDITIONAL(CUPS, test "${enable_cups}" != "no")
@@ -350,6 +345,11 @@ AC_ARG_ENABLE(sixaxis, AC_HELP_STRING([--enable-sixaxis],
AM_CONDITIONAL(SIXAXIS, test "${enable_sixaxis}" = "yes" &&
test "${enable_udev}" != "no")
+AC_ARG_ENABLE(hid2hci, AC_HELP_STRING([--enable-hid2hci],
+ [enable hid2hci tool]), [enable_hid2hci=${enableval}])
+AM_CONDITIONAL(HID2HCI, test "${enable_hid2hci}" = "yes" &&
+ test "${enable_udev}" != "no")
+
AC_ARG_ENABLE(logger, AC_HELP_STRING([--enable-logger],
[enable HCI logger service]), [enable_logger=${enableval}])
AM_CONDITIONAL(LOGGER, test "${enable_logger}" = "yes")