summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorSathish Narasimman <sathish.narasimman@intel.com>2022-11-22 15:42:30 +0530
committerLuiz Augusto von Dentz <luiz.von.dentz@intel.com>2023-03-10 13:41:06 -0800
commit9e1eb0a62b3f91d04fed6f79919f51684b4bdf1f (patch)
treeec7de155e5f52b7d5732313c6f26ecf04053b091 /configure.ac
parentd297a03b7a6169cb556f7fcdbb1ee81648bb2b5f (diff)
downloadbluez-9e1eb0a62b3f91d04fed6f79919f51684b4bdf1f.tar.gz
profiles: Add initial code for csip plugin
This adds initial code for csip plugin which handles Coordinated set identification Profile and Coordinated Set Identification Service.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 515cdf146..6f890110f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -207,6 +207,10 @@ AC_ARG_ENABLE(vcp, AS_HELP_STRING([--disable-vcp],
[disable VCP profile]), [enable_vcp=${enableval}])
AM_CONDITIONAL(VCP, test "${enable_vcp}" != "no")
+AC_ARG_ENABLE(csip, AS_HELP_STRING([--disable-csip],
+ [disable CSIP profile]), [enable_csip=${enableval}])
+AM_CONDITIONAL(CSIP, test "${enable_csip}" != "no")
+
AC_ARG_ENABLE(tools, AS_HELP_STRING([--disable-tools],
[disable Bluetooth tools]), [enable_tools=${enableval}])
AM_CONDITIONAL(TOOLS, test "${enable_tools}" != "no")