summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMarcel Holtmann <marcel@holtmann.org>2020-02-14 23:24:03 +0100
committerMarcel Holtmann <marcel@holtmann.org>2020-02-14 23:24:03 +0100
commitab215e39e51e2e745780c31f10f798cd9afc2a3e (patch)
treee53e58ccae10c3d58e0c38bf8e56229a1855b848 /configure.ac
parent5babd423e5c3a960179a168c6ce46696d34bea9b (diff)
downloadbluez-ab215e39e51e2e745780c31f10f798cd9afc2a3e.tar.gz
build: Require at least version 0.28 when building with external ELL
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 6f7717f24..c822e2244 100644
--- a/configure.ac
+++ b/configure.ac
@@ -265,8 +265,8 @@ AC_ARG_ENABLE([external_ell], AC_HELP_STRING([--enable-external-ell],
[enable external Embedded Linux library]),
[enable_external_ell=${enableval}])
if (test "${enable_external_ell}" = "yes"); then
- PKG_CHECK_MODULES(ELL, ell >= 0.26, dummy=yes,
- AC_MSG_ERROR(Embedded Linux library >= 0.26 is required))
+ PKG_CHECK_MODULES(ELL, ell >= 0.28, dummy=yes,
+ AC_MSG_ERROR(Embedded Linux library >= 0.28 is required))
AC_SUBST(ELL_CFLAGS)
AC_SUBST(ELL_LIBS)
fi