summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorBrian Gix <brian.gix@intel.com>2018-11-22 11:37:32 -0800
committerBrian Gix <brian.gix@intel.com>2018-11-28 08:41:21 -0800
commitd800a11512753ac7d24555862963e23b1516148a (patch)
treefd181c63374803ae5ea5ebb41c5be5eea7cf1fb2 /configure.ac
parent5f3e2ea6bdb1396e6b31dfcd865719e981e5176e (diff)
downloadbluez-d800a11512753ac7d24555862963e23b1516148a.tar.gz
mesh: Up-rev ELL dependancies to >= 0.14
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index ec810fcf4..ee4199f4d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -249,8 +249,8 @@ AC_ARG_ENABLE(btpclient, AC_HELP_STRING([--enable-btpclient],
AM_CONDITIONAL(BTPCLIENT, test "${enable_btpclient}" = "yes")
if (test "${enable_btpclient}" = "yes" || test "${enable_mesh}" = "yes"); then
- PKG_CHECK_MODULES(ELL, ell >= 0.3, enable_ell=yes,
- AC_MSG_ERROR(ell library >= 0.3 is required))
+ PKG_CHECK_MODULES(ELL, ell >= 0.14, enable_ell=yes,
+ AC_MSG_ERROR(ell library >= 0.14 is required))
AC_SUBST(ELL_CFLAGS)
AC_SUBST(ELL_LIBS)
fi