summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorLuiz Augusto von Dentz <luiz.von.dentz@intel.com>2016-11-21 11:49:31 +0200
committerLuiz Augusto von Dentz <luiz.von.dentz@intel.com>2016-11-21 11:49:31 +0200
commitfc0cb8a6de9b84ea4e57f68c2fc609dac116b54e (patch)
tree3a63636dee30f02dcc203014b2aa013264ea3ae4 /configure.ac
parent78fb8e0e012ab5cd16a945983f1e721f7334fe41 (diff)
downloadbluez-fc0cb8a6de9b84ea4e57f68c2fc609dac116b54e.tar.gz
build: Fix building with bootstrap-configure
This fixes errors caused by the new options: configure: WARNING: unrecognized options: --enable-nfc, --enable-sap, --enable-health
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac16
1 files changed, 8 insertions, 8 deletions
diff --git a/configure.ac b/configure.ac
index 768a20cc5..fe4103c19 100644
--- a/configure.ac
+++ b/configure.ac
@@ -140,35 +140,35 @@ AC_ARG_ENABLE(test, AC_HELP_STRING([--enable-test],
[enable test/example scripts]), [enable_test=${enableval}])
AM_CONDITIONAL(TEST, test "${enable_test}" = "yes")
-AC_ARG_ENABLE(test, AC_HELP_STRING([--enable-nfc],
+AC_ARG_ENABLE(nfc, AC_HELP_STRING([--enable-nfc],
[enable NFC paring]), [enable_nfc=${enableval}])
AM_CONDITIONAL(NFC, test "${enable_nfc}" = "yes")
-AC_ARG_ENABLE(test, AC_HELP_STRING([--enable-sap],
+AC_ARG_ENABLE(sap, AC_HELP_STRING([--enable-sap],
[enable SAP profile]), [enable_sap=${enableval}])
AM_CONDITIONAL(SAP, test "${enable_sap}" = "yes")
-AC_ARG_ENABLE(test, AC_HELP_STRING([--disable-a2dp],
+AC_ARG_ENABLE(a2dp, AC_HELP_STRING([--disable-a2dp],
[disable A2DP profile]), [enable_a2dp=${enableval}])
AM_CONDITIONAL(A2DP, test "${enable_a2dp}" != "no")
-AC_ARG_ENABLE(test, AC_HELP_STRING([--disable-avrcp],
+AC_ARG_ENABLE(avrcp, AC_HELP_STRING([--disable-avrcp],
[disable AVRCP profile]), [enable_avrcp=${enableval}])
AM_CONDITIONAL(AVRCP, test "${enable_avrcp}" != "no")
-AC_ARG_ENABLE(test, AC_HELP_STRING([--disable-network],
+AC_ARG_ENABLE(network, AC_HELP_STRING([--disable-network],
[disable network profiles]), [enable_network=${enableval}])
AM_CONDITIONAL(NETWORK, test "${enable_network}" != "no")
-AC_ARG_ENABLE(test, AC_HELP_STRING([--disable-hid],
+AC_ARG_ENABLE(hid, AC_HELP_STRING([--disable-hid],
[disable HID profile]), [enable_hid=${enableval}])
AM_CONDITIONAL(HID, test "${enable_hid}" != "no")
-AC_ARG_ENABLE(test, AC_HELP_STRING([--disable-hog],
+AC_ARG_ENABLE(hog, AC_HELP_STRING([--disable-hog],
[disable HoG profile]), [enable_hog=${enableval}])
AM_CONDITIONAL(HOG, test "${enable_hog}" != "no")
-AC_ARG_ENABLE(test, AC_HELP_STRING([--enable-health],
+AC_ARG_ENABLE(health, AC_HELP_STRING([--enable-health],
[enable health profiles]), [enable_health=${enableval}])
AM_CONDITIONAL(HEALTH, test "${enable_health}" = "yes")