summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am16
1 files changed, 14 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 319331bb2..2a222167f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -140,7 +140,12 @@ ell_headers = ell/util.h \
ell/uuid.h \
ell/useful.h \
ell/main-private.h \
- ell/tester.h
+ ell/tester.h \
+ ell/tls.h \
+ ell/tls-private.h \
+ ell/ecc.h \
+ ell/ecc-private.h \
+ ell/ecdh.h
ell_sources = ell/private.h ell/missing.h \
ell/util.c \
@@ -178,7 +183,14 @@ ell_sources = ell/private.h ell/missing.h \
ell/siphash-private.h \
ell/siphash.c \
ell/uuid.c \
- ell/tester.c
+ ell/tester.c \
+ ell/tls.c \
+ ell/tls-extensions.c \
+ ell/tls-suites.c \
+ ell/tls-record.c \
+ ell/ecc.c \
+ ell/ecc-external.c \
+ ell/ecdh.c
ell_shared = ell/useful.h