summaryrefslogtreecommitdiff
path: root/android/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'android/Makefile.am')
-rw-r--r--android/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/android/Makefile.am b/android/Makefile.am
index a370598a2..309910147 100644
--- a/android/Makefile.am
+++ b/android/Makefile.am
@@ -148,6 +148,7 @@ android_haltest_LDADD = -ldl -lm
noinst_PROGRAMS += android/android-tester
android_android_tester_SOURCES = emulator/hciemu.h emulator/hciemu.c \
+ emulator/vhci.h emulator/vhci.c \
emulator/btdev.h emulator/btdev.c \
emulator/bthost.h emulator/bthost.c \
emulator/smp.c \
@@ -172,6 +173,7 @@ android_android_tester_LDFLAGS = $(AM_LDFLAGS) -pthread
noinst_PROGRAMS += android/ipc-tester
android_ipc_tester_SOURCES = emulator/hciemu.h emulator/hciemu.c \
+ emulator/vhci.h emulator/vhci.c \
emulator/btdev.h emulator/btdev.c \
emulator/bthost.h emulator/bthost.c \
emulator/smp.c \