summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 57a816fd5..6f7717f24 100644
--- a/configure.ac
+++ b/configure.ac
@@ -230,8 +230,8 @@ AC_ARG_ENABLE(mesh, AC_HELP_STRING([--enable-mesh],
AM_CONDITIONAL(MESH, test "${enable_mesh}" = "yes")
if (test "${enable_mesh}" = "yes"); then
- PKG_CHECK_MODULES(JSONC, json-c, dummy=yes,
- AC_MSG_ERROR(json-c is required))
+ PKG_CHECK_MODULES(JSONC, json-c >= 0.13, dummy=yes,
+ AC_MSG_ERROR(json-c >= 0.13 is required))
AC_SUBST(JSON_CFLAGS)
AC_SUBST(JSON_LIBS)
fi