summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTroy D. Straszheim <troy@resophonic.com>2009-05-07 15:49:24 +0000
committerTroy D. Straszheim <troy@resophonic.com>2009-05-07 15:49:24 +0000
commit48c242907a0fdd38e26307f4db24ee345fd4d75a (patch)
tree98dc85fd1b1d8f1a9fba747c273592c521c7fbad /CMakeLists.txt
parentf41ba95b20fab62e958d23f208c4a319a8e6ebf6 (diff)
downloadboost-48c242907a0fdd38e26307f4db24ee345fd4d75a.tar.gz
disable check during testing sprint
[SVN r52835]
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6cdc715834..4e192b006b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -32,6 +32,7 @@ project(Boost)
# Post a warning to those attempting to use the CMake Build system. When #
# the build system stabilizes this can be removed. #
##########################################################################
+set(CMAKE_IS_EXPERIMENTAL ON) # while we do a testing sprint
if (NOT CMAKE_IS_EXPERIMENTAL)
message(STATUS "##########################################################################")
message(STATUS "")