summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDouglas Gregor <doug.gregor@gmail.com>2009-05-13 03:54:32 +0000
committerDouglas Gregor <doug.gregor@gmail.com>2009-05-13 03:54:32 +0000
commit74ff71d4571851ae78e3e630a48abe48c247f6f6 (patch)
treef3797eab35412dd84e3649e275d191db31ed94b5 /CMakeLists.txt
parent69c47c2544c29d94ebf9cde308a2a9599a57b76e (diff)
downloadboost-74ff71d4571851ae78e3e630a48abe48c247f6f6.tar.gz
Update Boost version in the CMake build system
[SVN r52956]
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4e192b006b..9ba3d0e0ab 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -66,7 +66,7 @@ endif (NOT CMAKE_IS_EXPERIMENTAL)
# Version information #
##########################################################################
set(BOOST_VERSION_MAJOR 1)
-set(BOOST_VERSION_MINOR 38)
+set(BOOST_VERSION_MINOR 40)
set(BOOST_VERSION_SUBMINOR 0)
set(BOOST_VERSION "${BOOST_VERSION_MAJOR}.${BOOST_VERSION_MINOR}.${BOOST_VERSION_SUBMINOR}")
##########################################################################