summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGlen Fernandes <glen.fernandes@gmail.com>2022-08-10 23:32:36 -0400
committerGlen Fernandes <glen.fernandes@gmail.com>2022-08-10 23:32:36 -0400
commit8864445b72e4f547a3c8bb2742558b7c5fbc4f2e (patch)
treefcb59d94fa6e1eb2ef2ff463d7665ed3a542803d /CMakeLists.txt
parentb9f916e2aa7f6384adec821c2e8240a6daba0b3a (diff)
downloadboost-8864445b72e4f547a3c8bb2742558b7c5fbc4f2e.tar.gz
Bump versions to 1.81
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 51c6f2a8a0..4215dfb6e1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -10,7 +10,7 @@ if(CMAKE_SOURCE_DIR STREQUAL CMAKE_CURRENT_SOURCE_DIR AND NOT CMAKE_BUILD_TYPE A
set_property(CACHE CMAKE_BUILD_TYPE PROPERTY STRINGS "Debug" "Release" "MinSizeRel" "RelWithDebInfo")
endif()
-project(Boost VERSION 1.80.0 LANGUAGES CXX)
+project(Boost VERSION 1.81.0 LANGUAGES CXX)
set(BOOST_SUPERPROJECT_VERSION ${PROJECT_VERSION})
set(BOOST_SUPERPROJECT_SOURCE_DIR ${PROJECT_SOURCE_DIR})