summaryrefslogtreecommitdiff
path: root/libs/numeric/CMakeLists.txt
diff options
context:
space:
mode:
authorTroy D. Straszheim <troy@resophonic.com>2009-01-24 18:57:20 +0000
committerTroy D. Straszheim <troy@resophonic.com>2009-01-24 18:57:20 +0000
commita0a37bc6333acd48cf869caf0afd46a44b2abfb8 (patch)
treed096bc4f44ba13b66a6c5e48e18635dd87f31483 /libs/numeric/CMakeLists.txt
parentb905fdb8aff4b0175cf842c531e73162aa5acd0d (diff)
downloadboost-a0a37bc6333acd48cf869caf0afd46a44b2abfb8.tar.gz
merge of cmake build files from trunk per beman
[SVN r50756]
Diffstat (limited to 'libs/numeric/CMakeLists.txt')
-rw-r--r--libs/numeric/CMakeLists.txt21
1 files changed, 21 insertions, 0 deletions
diff --git a/libs/numeric/CMakeLists.txt b/libs/numeric/CMakeLists.txt
new file mode 100644
index 0000000000..94df5881a0
--- /dev/null
+++ b/libs/numeric/CMakeLists.txt
@@ -0,0 +1,21 @@
+#----------------------------------------------------------------------------
+# This file was automatically generated from the original CMakeLists.txt file
+# Add a variable to hold the headers for the library
+set (lib_headers
+ numeric
+)
+
+# Add a library target to the build system
+boost_library_project(
+ numeric
+ # SRCDIRS
+ TESTDIRS conversion/test interval/test ublas/test
+ HEADERS ${lib_headers}
+ # DOCDIRS
+ # DESCRIPTION
+ MODULARIZED
+ # AUTHORS
+ # MAINTAINERS
+)
+
+