summaryrefslogtreecommitdiff
path: root/libs/numeric/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libs/numeric/CMakeLists.txt')
-rw-r--r--libs/numeric/CMakeLists.txt27
1 files changed, 0 insertions, 27 deletions
diff --git a/libs/numeric/CMakeLists.txt b/libs/numeric/CMakeLists.txt
deleted file mode 100644
index a5e5689200..0000000000
--- a/libs/numeric/CMakeLists.txt
+++ /dev/null
@@ -1,27 +0,0 @@
-#
-# Copyright Troy D. Straszheim
-#
-# Distributed under the Boost Software License, Version 1.0.
-# See http://www.boost.org/LICENSE_1_0.txt
-#
-#----------------------------------------------------------------------------
-# This file was automatically generated from the original CMakeLists.txt file
-# Add a variable to hold the headers for the library
-set (lib_headers
- numeric
-)
-
-# Add a library target to the build system
-boost_library_project(
- numeric
- # SRCDIRS
- TESTDIRS conversion/test interval/test ublas/test
- HEADERS ${lib_headers}
- # DOCDIRS
- # DESCRIPTION
- MODULARIZED
- # AUTHORS
- # MAINTAINERS
-)
-
-